Issue with tokens service maintenance on September 16, 2026

Incident Report for Akamai Identity Cloud

Resolved

Rollback is complete.
Posted Sep 18, 2026 - 18:45 UTC

Identified

We identified an issue related to the tokens service maintenance performed on September 16, 2026. Some end-user sessions may not be honored for certain login policies that use custom claims. When this occurs, the end user must re-authenticate.

We are rolling back the tokens service portion of this release to the previous version. We apologize for any confusion or disruption this may cause.
Posted Sep 18, 2026 - 17:20 UTC
This incident affected: Australia, Canada, China, Europe, Japan, Russia, Singapore, and United States.