Intermittent errors when loading console pages

Incident Report for Akamai Identity Cloud

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 06:23 UTC

Investigating

We are currently investigating an issue where Console Agents are encountering intermittent errors when loading the following Console pages:
- Manage applications
- Manage properties
- Manage schemas
- Registration builder

Management of profiles / agents and viewing audit logs does not appear to be impacted.

If an error is encountered, refreshing the page may work as these errors are very intermittent.
Posted Feb 18, 2026 - 01:52 UTC
This incident affected: Australia, Europe, Singapore, and United States.