Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2023 - 17:00 UTC
Scheduled
The Akamai Identity Cloud (AIC) service will undergo a maintenance update on 07 DECEMBER 2023 starting at 17:00 UTC and lasting for ~4 hours. The updates will be made to all Identity Cloud regions.
Webhooks v3 Service and Console UI Maintenance - When: 07 DECEMBER 2023, 17:00 UTC - What: Webhooks v3 will undergo an update to make the client_id optional for session events. In addition, the browser interface for the Console will be updated to address a number of defects within the Registration Builder and Manager Application sections. This release also adds the ability to create a full record for agents with the User Profile Admin role and removes access to the UI for creating and deleting profiles for agents with the Customer Care Portal Agent Viewer role. - Component Area(s)*: Webhooks, Console - Duration/Impact: The service will remain operational during this period.
* Component Area(s) - The Identity Cloud API documentation for each Component Area and Associated Service can be found on Akamai Techdocs.
* SSL certificates for Akamai Identity Cloud - All public-facing Akamai Identity Cloud endpoints are protected with HTTPS using newer versions of TLS. Akamai closely monitors security industry standards and works to make sure our systems are as secure as possible while maintaining reasonable compatibility with the majority of possible clients. For details, please reference the Akamai Identity Cloud Certificate Authority Policy on the TechDocs site.
* Custom JavaScript - Akamai reserves the right to introduce modifications to the Hosted Login service that may affect the functionality of custom JavaScript code. Impacts to custom JS are not considered service incidents, and it is the customer’s responsibility to revise their custom JS to accommodate changes to the product as needed. See JavaScript Injection on Techdocs.
The service will remain operational during this period with no disruptions expected for any AIC customer or their users. However, if you experience a service issue during or shortly after this planned change please contact AkaTec at the numbers listed here.
Posted Dec 04, 2023 - 19:13 UTC
This scheduled maintenance affected: Australia, Canada, China, Europe, Japan, Russia, Singapore, and United States.