Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2023 - 17:00 UTC
Scheduled
The Akamai Identity Cloud (AIC) service will undergo a maintenance update on 25 SEPTEMBER 2023 starting at 17:00 UTC and lasting for ~4 hours. The updates will be made in all Identity Cloud regions except Japan. All services will remain operational during this period.
Authentication and Configuration Service Maintenance When: 25 SEPTEMBER 2023, 17:00 UTC What: As part of an iterative rollout of new session management capabilities, the Authentication Service will be updated to manage platform sessions when processing session hinting and the Configuration Service will be updated to manage session policies. In addition, the Authentication Service will add the 'None' AMR to grants on logins via session. Component Area(s)*: Hosted Login Duration/Impact: All services will remain operational during this period.
* Towards the end of September, the Identity Cloud will be releasing new session management capabilities. When this occurs, some end users may need to log in again if their session is stale or has not been refreshed recently.
* Component Area(s) - The Identity Cloud API documentation for each Component Area and Associated Service can be found on Akamai Techdocs.
* SSL certificates for Akamai Identity Cloud - All public-facing Akamai Identity Cloud endpoints are protected with HTTPS using newer versions of TLS. Akamai closely monitors security industry standards and works to make sure our systems are as secure as possible while maintaining reasonable compatibility with the majority of possible clients. For details, please reference the Akamai Identity Cloud Certificate Authority Policy on the TechDocs site.
* Custom JavaScript - Akamai reserves the right to introduce modifications to the Hosted Login service that may affect the functionality of custom JavaScript code. Impacts to custom JS are not considered service incidents, and it is the customer’s responsibility to revise their custom JS to accommodate changes to the product as needed. See JavaScript Injection on Techdocs.
If you experience a service issue during or shortly after this planned change please contact AkaTec at the numbers listed here: <a
Posted Sep 21, 2023 - 22:32 UTC
This scheduled maintenance affected: Australia, Canada, China, Europe, Russia, Singapore, and United States.